|
Quorom configuration problems
|
|
5
|
142
|
September 13, 2025
|
|
Reset GUI Password
|
|
6
|
132
|
September 11, 2025
|
|
Linstor creates invalid configuration files when required ext tools are missing on a node
|
|
4
|
121
|
September 5, 2025
|
|
Linstor DRBD on Proxmox Backup Server
|
|
17
|
455
|
August 22, 2025
|
|
Lost Linstor configuration, pve runs on native DRBDs - how can I make Linstor authorative again?
|
|
1
|
99
|
August 8, 2025
|
|
Missing TieBreaker devices
|
|
15
|
235
|
August 7, 2025
|
|
Overriding auto-placement policy
|
|
6
|
208
|
August 6, 2025
|
|
NFS Create Fails
|
|
1
|
119
|
July 23, 2025
|
|
How to Create Encrypted Resources? (User Guide Incomplete)
|
|
4
|
192
|
July 15, 2025
|
|
Suboptimal placement on RGs with multiple SPs per node
|
|
2
|
172
|
June 27, 2025
|
|
Linstor-GUI behind proxy
|
|
2
|
88
|
June 26, 2025
|
|
Trigger Script on LINSTOR Backup Shipping Schedule (Pre/Post Hook Support?)
|
|
1
|
169
|
June 22, 2025
|
|
Multiple NFS exports
|
|
1
|
74
|
June 20, 2025
|
|
How to configure a backup net interface
|
|
0
|
87
|
June 13, 2025
|
|
How to configure Linstor auto promote option
|
|
0
|
50
|
June 7, 2025
|
|
Trouble during cluster cold start: linstor_db Diskless + Outdated
|
|
1
|
296
|
May 28, 2025
|
|
Select PV when creating LV resource
|
|
1
|
78
|
May 22, 2025
|
|
How exactly are tiebreakers set?
|
|
12
|
734
|
May 21, 2025
|
|
Doc note - deploying Linstor with Proxmox
|
|
4
|
266
|
May 16, 2025
|
|
Linstor Cluster and Piraeus Deletion
|
|
0
|
92
|
May 14, 2025
|
|
Linstor HA with Proxmox: systemd "degraded" after reboot of backup node
|
|
7
|
345
|
May 13, 2025
|
|
LINSTOR on Two Nodes?
|
|
4
|
1374
|
May 10, 2025
|
|
Linstor cannot correctly clone a volume that already exists on a zfs encrypted pool
|
|
0
|
85
|
May 10, 2025
|
|
Linstor and Proxmox - HCI cluster environment
|
|
4
|
238
|
April 28, 2025
|
|
Snap restore on proxmox with lvm-thin as storage pool seems unstable
|
|
7
|
710
|
April 16, 2025
|
|
Proxmox: TASK ERROR: API Return-Code: 500. Message: Could not rollback cluster wide snapshot
|
|
15
|
300
|
April 14, 2025
|
|
Disable autoplace Diskless (Proxmox-8 migrate)
|
|
5
|
202
|
March 31, 2025
|
|
Thin provisioning existing and new disks
|
|
2
|
198
|
March 26, 2025
|
|
Quick DR & HA through new x-replicas-on-different feature
|
|
13
|
682
|
March 20, 2025
|
|
Proxmox - Linbit install on an existing Proxmox cluster with LVM Thin already installed. How to install
|
|
1
|
167
|
March 18, 2025
|